


<!DOCTYPE html>
<!--[if IE 9]><html class="no-js ie9" lang="en-GB" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if gt IE 9]><!--><html class="no-js" lang="en-GB" prefix="og: http://ogp.me/ns#"><!--<![endif]-->

<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <title>Minster Denies Plans To Scrap Aircraft Register - Channel 103</title>
  <link rel="profile" href="http://gmpg.org/xfn/11">
  <link rel="pingback" href="http://www.channel103.com/xmlrpc.php">
  
<!-- This site is optimized with the Yoast SEO plugin v2.3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.channel103.com/minster-denies-plans-to-scrap-aircraft-register/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Minster Denies Plans To Scrap Aircraft Register - Channel 103" />
<meta property="og:description" content="&nbsp; The Minister in charge of Jersey&#8217;s aircraft registry has quashed reports he&#8217;s thinking about scrapping the scheme altogether. Only two aircraft have signed up to the register &#8211; which has cost taxpayers £800,000 &#8211; since its launch in 2015. The project aims to generate money through fees, by enticing wealthy people to do business here. Assistant Economic Development Minister, ... Read More" />
<meta property="og:url" content="http://www.channel103.com/minster-denies-plans-to-scrap-aircraft-register/" />
<meta property="og:site_name" content="Channel 103" />
<meta property="article:section" content="Uncategorised" />
<meta property="article:published_time" content="2017-03-13T16:22:16+00:00" />
<meta property="article:modified_time" content="2017-03-13T16:57:45+00:00" />
<meta property="og:updated_time" content="2017-03-13T16:57:45+00:00" />
<meta property="og:image" content="http://www.channel103.com/wp-content/uploads/2015/11/generic-aircraft-1-640x380.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="&nbsp; The Minister in charge of Jersey&#8217;s aircraft registry has quashed reports he&#8217;s thinking about scrapping the scheme altogether. Only two aircraft have signed up to the register &#8211; which has cost taxpayers £800,000 &#8211; since its launch in 2015. The project aims to generate money through fees, by enticing wealthy people to do business here. Assistant Economic Development Minister, ... Read More"/>
<meta name="twitter:title" content="Minster Denies Plans To Scrap Aircraft Register - Channel 103"/>
<meta name="twitter:site" content="@channel103"/>
<meta name="twitter:domain" content="Channel 103"/>
<meta name="twitter:image" content="http://www.channel103.com/wp-content/uploads/2015/11/generic-aircraft-1-640x380.jpg"/>
<meta name="twitter:creator" content="@channel103"/>
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Channel 103 &raquo; Feed" href="http://www.channel103.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Channel 103 &raquo; Comments Feed" href="http://www.channel103.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.channel103.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.8"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='prefix-style-css'  href='http://www.channel103.com/wp-content/plugins/ninja-music/pluginstyle.css?ver=4.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.channel103.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.6.0&#038;ver=4.4.8' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='prefix-font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.min.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='x-stack-css'  href='http://www.channel103.com/wp-content/themes/x-child-renew/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='x-font-custom-css'  href='//fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,700italic|Open+Sans:600|Open+Sans:300|Lato:400&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='x-shortcodes-css'  href='http://www.channel103.com/wp-content/plugins/x-shortcodes/css/renew.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.channel103.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.channel103.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.channel103.com/wp-content/plugins/ninja-music/launchplayer.js?ver=4.4.8'></script>
<script type='text/javascript' src='http://www.channel103.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?rev=4.6.0&#038;ver=4.4.8'></script>
<script type='text/javascript' src='http://www.channel103.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.6.0&#038;ver=4.4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubm_premium = {"impressions":{"add_url":"http:\/\/www.channel103.com\/wp-content\/plugins\/ubm-premium\/ubm-premium-add-impression.php","for_rotating_banners":"enable"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.channel103.com/wp-content/plugins/ubm-premium/scripts.js?ver=4.4.8'></script>
<script type='text/javascript' src='http://www.channel103.com/wp-content/themes/x/framework/js/dist/site/x-head.min.js'></script>
<script type='text/javascript' src='http://www.channel103.com/wp-content/plugins/x-shortcodes/js/dist/site/x-shortcodes-head.min.js'></script>
<link rel='https://api.w.org/' href='http://www.channel103.com/wp-json/' />
<link rel='shortlink' href='http://www.channel103.com/?p=84486' />
<link rel="alternate" type="application/json+oembed" href="http://www.channel103.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.channel103.com%2Fminster-denies-plans-to-scrap-aircraft-register%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.channel103.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.channel103.com%2Fminster-denies-plans-to-scrap-aircraft-register%2F&#038;format=xml" />
<link rel="shortcut icon" href="//88.202.228.17/~channel103/wp-content/themes/x-child-renew/img/favicon.ico"><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<style id="x-customizer-css-output" type="text/css">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</style></head>

<body class="single single-post postid-84486 single-format-standard x-renew x-navbar-fixed-top-active x-full-width-layout-active x-content-sidebar-active x-post-meta-disabled wpb-js-composer js-comp-ver-4.1.3 vc_responsive x-v2_5_1 x-child-theme-active x-shortcodes-v2_4_0">

  
  <div id="top" class="site"> <!-- BEGIN #top.site -->

  
  

  <header class="masthead masthead-inline" role="banner">
    

  <div class="x-topbar">
    <div class="x-topbar-inner x-container-fluid max width">
            <div class="x-social-global"></div>    </div>
  </div>

    
<header class="masthead masthead-inline" role="banner">
	<div class="x-navbar-wrap">
		<div class="x-navbar">
			<div class="x-navbar-inner">
				<div class="x-container-fluid max width">
					<div class="island-fm-logo">
						<a href="http://www.channel103.com/" class="x-brand img" title="Channel 103">
							<img src="http://www.channel103.com/wp-content/themes/x-child-renew/img/channel103-logo.png" alt="Channel 103">
						</a> 						
					</div>
					<div class="head-contact">
						<div class="islandfm-social-icons">
							<div class="islandfm-fb-icon">
								<a href="https://www.facebook.com/channel103" target="_blank"></a>
							</div>
							<div class="islandfm-twitter-icon">
								<a href="https://twitter.com/channel103" target="_blank"></a>
							</div>
						</div>
					</div>
					<div class="island-fm-nav">
						
<a href="#" class="x-btn-navbar collapsed" data-toggle="collapse" data-target=".x-nav-collapse">
  <i class="x-icon-bars"></i><span class="visually-hidden">Navigation</span>
</a>

<nav class="x-nav-collapse collapse" role="navigation">

  <ul id="menu-main-menu" class="x-nav sf-menu"><li id="menu-item-4937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4937"><a href="http://www.channel103.com/">Home</a></li>
<li id="menu-item-9225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9225"><a href="http://www.channel103.com/on-air/meet-the-presenters/">On Air</a></li>
<li id="menu-item-1528" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-1528"><a href="http://www.channel103.com/local-news/">News</a></li>
<li id="menu-item-1651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1651"><a href="http://www.channel103.com/island-info/whats-on/">Island Info</a></li>
<li id="menu-item-4175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4175"><a href="http://www.channel103.com/win/">Win</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="http://www.channel103.com/charity/">Charity</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"><a href="http://www.channel103.com/contact/">Contact</a></li>
</ul>
</nav> <!-- end .x-nav-collapse.collapse -->					</div>

				</div>
			</div> <!-- end .x-navbar-inner -->
		</div> <!-- end .x-navbar -->
	</div> <!-- end .x-navbar-wrap -->	
</header>    </header>

  
  

  
    <header class="x-header-landmark">
      <div class="x-container-fluid max width">
	      <div class="islandfm-listenlive-banner-container">
	        <div class="islandfm-listenlive-widget-wrapper">
	            <div class="islandfm-listenlive-widget">
	                <a href="JavaScript:newPopup('http://www.channel103.com/radioplayer/');">Listen Live</a>
	            </div>
	            <div class="islandfm-nowplaying-widget">
	                <p class="now-playing">Now Playing:</p>
	            </div>
	            <div class="islandfm-nowplaying-song">
		            <marquee behavior="scroll" direction="left" scrollamount="3"><p class="live-song">&nbsp;</p><script>
    
                    var $liveSong = jQuery('p.live-song');
                        
                    // Fetch the current song:
                    jQuery.getJSON("http://www.channel103.com/song-api/now-playing.json", function(song) {
                        // Build it:
                        $liveSong.html( song.songTitle+' by '+song.artistName );
                    });
                window.setInterval(function() {
                    
                    var $liveSong = jQuery('p.song-playing');
                        
                    // Fetch the current song:
                    jQuery.getJSON("http://www.channel103.com/song-api/now-playing.json", function(song) {
                        // Build it:
                         $liveSong.html( song.songTitle+' by '+song.artistName );
                    });
                }, 5000);
                </script></marquee>
	            </div>          
	        </div>
	        <div class="islandfm-bannerarea-top">
				<div class="ubm_premium_banner"><a href="http://www.channel103.com/wp-content/plugins/ubm-premium/ubm-premium-clicks-counter.php?banner_id=3" target="_self" rel="dofollow"><img src="http://www.channel103.com/wp-content/uploads/useful_banner_manager_banners/3-channel103-advertise-internal.jpg" width="468" height="59" alt="Advertise with Channel 103" /></a></div>	        </div>
	      </div>
        <div class="x-landmark-breadcrumbs-wrap">
          <div class="x-landmark">

                      
              <h1 class="h-landmark"><span>NEWS</span></h1>

            				
          </div>

          
          
        </div>
      </div>
    </header>

  
<div class="x-container-fluid max width offset cf">
	<div class="x-main right" role="main">
		<div class="entry-wrap">
						<h2 style="margin-bottom: 0;">Minster Denies Plans To Scrap Aircraft Register</h2>
			<div class="news-date" style="margin-bottom: 1.5em;">
				13th March 2017			</div>
			<img class="wp-image-29283 size-full" src="http://www.channel103.com/wp-content/uploads/2015/11/generic-aircraft-1-640x380.jpg" alt="generic-aircraft-1-640x380.jpg" width="640" height="380" srcset="http://www.channel103.com/wp-content/uploads/2015/11/generic-aircraft-1-640x380-300x178.jpg 300w, http://www.channel103.com/wp-content/uploads/2015/11/generic-aircraft-1-640x380.jpg 640w" sizes="(max-width: 640px) 100vw, 640px" />
<p>&nbsp;</p>
<p><strong>The Minister in charge of Jersey&#8217;s aircraft registry has quashed reports he&#8217;s thinking about scrapping the scheme altogether.</strong></p>
<p>Only two aircraft have signed up to the register &#8211; which has cost taxpayers £800,000 &#8211; since its launch in 2015.</p>
<p>The project aims to generate money through fees, by enticing wealthy people to do business here.</p>
<div id="attachment_70941" style="width: 216px" class="wp-caption alignleft"><img class=" wp-image-70941" src="http://www.channel103.com/wp-content/uploads/2016/11/murray-norton-300x300.jpeg" alt="Deputy Murray Norton" width="206" height="206" srcset="http://www.channel103.com/wp-content/uploads/2016/11/murray-norton-150x150.jpeg 150w, http://www.channel103.com/wp-content/uploads/2016/11/murray-norton-300x300.jpeg 300w, http://www.channel103.com/wp-content/uploads/2016/11/murray-norton-100x100.jpeg 100w, http://www.channel103.com/wp-content/uploads/2016/11/murray-norton.jpeg 400w" sizes="(max-width: 206px) 100vw, 206px" /><p class="wp-caption-text">Deputy Murray Norton</p></div>
<p>Assistant Economic Development Minister, Deputy Murray Norton, says he has no plans to ditch the registry:</p>
<p><em>&#8221;That is absolute nonsense. That is a completely misleading headline. There is no plan, let me repeat, there is no plan to scrap the Jersey Aircraft Registry.</em></p>
<p><em>&#8221;We are currently working to rejuvenate and relaunch the aircraft registry, and that is what we intend to do.&#8221;</em></p>
<p>Deputy Norton admits the initiative hasn&#8217;t been performing well, though:</p>
<p><em>&#8221;We don&#8217;t have certain legislation that places such as Guernsey has. We need to very quickly work on that legislation, and bring those laws in to widen the remit of our register, so different types of aircraft can be brought on board.</em></p>
<p><em>&#8221;We are working very hard on that. Over the last three months, a new team and myself have been working hard, talking to interested parties.</em></p>
<p>He adds that further investment into the project has been stopped until a number of improvements have been made.</p>
<p>Despite the failings of the scheme, Deputy Norton defended the £800,000 figure, saying it hasn&#8217;t been a waste of money:</p>
<p><em>&#8221;That money would be spent to set up any aircraft registry, so what we have spent so far is an investment.</em></p>
<p><em>&#8221;It hasn&#8217;t made returns yet, but that doesn&#8217;t mean it won&#8217;t.</em></p>
<p><em>&#8221;Going forward, I think we will see double figures during 2018, be pushing on and making up for a lot of ground we&#8217;ve lost so far.&#8221;</em></p>
<p>The issue is due to be discussed in the States Chamber tomorrow.</p>
					</div>
		<div class="midlands-share-story">
			<p><strong>Share this story:</strong></p>
			<div class="addthis_sharing_toolbox"></div>
			<div style="margin-top: 18px; border-top: #e0e0e0 1px solid; padding-top: 18px;">
				<div style="float: left;"><a href="http://www.channel103.com/did-you-see-a-woman-get-hit-by-two-cyclists/">«&nbsp;Previous Post</a></div>
				<div style="float: right;"></div>
			</div>
		</div>
	</div>
	<aside class="x-sidebar left" role="complementary">
		<div id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-news-menu-container"><ul id="menu-news-menu" class="menu"><li id="menu-item-5002" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-5002"><a href="http://www.channel103.com/local-news/">Local News</a></li>
<li id="menu-item-4987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4987 tax-item tax-item-4"><a href="http://www.channel103.com/news-cat/national/">National News</a></li>
<li id="menu-item-4988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4988 tax-item tax-item-7"><a href="http://www.channel103.com/news-cat/sport/">Sport News</a></li>
<li id="menu-item-4989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4989 tax-item tax-item-5"><a href="http://www.channel103.com/news-cat/city/">City News</a></li>
<li id="menu-item-4990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4990 tax-item tax-item-6"><a href="http://www.channel103.com/news-cat/entertainment/">Entertainment News</a></li>
</ul></div></div>	</aside>
</div>



  
<!--<div class="x-container-fluid max width offset cf">	
	<div class="x-landmark-breadcrumbs-wrap">
		<div class="x-landmark">
			<h5 class="h-landmark entry-title"><span>Follow Channel 103</span></h5>
		</div>
	</div>
	<div id="islandfm-facebook-likebox">
		<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fchannel103&amp;width=1100&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:1100px; height:290px;" allowTransparency="true"></iframe>
	</div>
</div>-->

    
  

  <footer class="x-colophon top" role="contentinfo">
    <div class="x-container-fluid max width">
      <div class="x-row-fluid">

        <div class="x-span3"><div id="text-5" class="widget widget_text">			<div class="textwidget"><img src="http://88.202.228.17/~channel103/wp-content/themes/x-child-renew/img/channel103-logo-dark.png"></div>
		</div></div><div class="x-span3"><div id="text-6" class="widget widget_text"><h4 class="h-widget">Explore</h4>			<div class="textwidget"><div class="islandfm-footer-links-container">
<div class="islandfm-footer-links">
<a href="http://www.channel103.com/">Home</a><br />
<a href="http://www.channel103.com/on-air/meet-the-presenters/">On Air</a><br />
<a href="http://www.channel103.com/local-news/">News</a><br />
<a href="http://www.channel103.com/island-info/whats-on/">Island Info</a><br />
<a href="http://www.channel103.com/win/">Win</a>
</div>
<div class="islandfm-footer-links islandfm-footer-links-last">
<a href="http://www.channel103.com/on-air/feedback/">Feedback</a><br />
<a href="http://www.channel103.com/advertising/">Advertising</a><br />
<a href="http://www.channel103.com/terms-and-conditions/">Terms & Conditions</a><br />
<a href="http://www.channel103.com/public-file/">Public File</a><br />
<a href="http://www.channel103.com/privacy/">Privacy</a>
</div>
</div>
</div>
		</div></div><div class="x-span3"><div id="text-7" class="widget widget_text"><h4 class="h-widget">Contact</h4>			<div class="textwidget"><p><a href="mailto: info@channel103.com">info@channel103.com</a><br />
Tel: 01534 888103<br />
Fax: 01534 877177</p>
<p>Channel 103<br />
6 Tunnell Street<br />
St Helier<br />
Jersey<br />
JE2 4LU</p>
</div>
		</div></div><div class="x-span3"><div id="text-8" class="widget widget_text"><h4 class="h-widget">Sign up</h4>			<div class="textwidget"><p>News, updates and competitions from Channel 103.</p>
<form action="http://hamiltonbrooke.createsend.com/t/j/s/xuytdj/" method="post"><input id="fieldEmail" name="cm-xuytdj-xuytdj" type="email" class="islandfm-signup" required /><br />
<button type="submit">Subscribe</button></form>
</div>
		</div></div>
      </div> <!-- end .x-row-fluid -->
    </div> <!-- end .x-container-fluid.max.width -->
  </footer> <!-- end .x-colophon.top -->


  
    <footer class="x-colophon bottom" role="contentinfo">
      <div class="x-container-fluid max width">

        
        
                  <div class="x-colophon-content">
            <p>Copyright © 2016 Channel 103 Ltd. All Rights Reserved.</p>
Website by <a href="http://www.hamiltonbrooke.co.uk/" target="_blank">Hamilton Brooke</a>          </div>
        
      </div>
    </footer>

  

  
  </div> <!-- END #top.site -->

  
<script type='text/javascript' src='http://www.channel103.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.channel103.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.channel103.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.3'></script>
<script type='text/javascript' src='http://www.channel103.com/wp-content/themes/x/framework/js/dist/site/x-body.min.js'></script>
<script type='text/javascript' src='http://www.channel103.com/wp-content/plugins/x-shortcodes/js/dist/site/x-shortcodes-body.min.js'></script>
<script type='text/javascript' src='http://www.channel103.com/wp-includes/js/wp-embed.min.js?ver=4.4.8'></script>


  
    <script id="x-customizer-js-custom">
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-68310539-2', 'auto');
  ga('send', 'pageview');    </script>

  

  
    
  
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56aa045db70f4027" async="async"></script>

</body>
</html>